Home Forums RORB – general use ArcRORB error for Subarea fields

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1512

    I have been attempting to calculate the IF for a large catchment’s subareas.
    My Impervious Fraction layer is set up correctly and I generated a subarea layer within ArcRORB and have checked that all the fields are correct but every time I run the “update reaches and areas” function it sends out an error stating
    “Subarea layer does not have the required fields. Run the Modify Fields tool from the Settings dialog”. Which I have done multiple times but keeps sending out the same error.
    Has anyone else encountered this bug/have any idea how I might be creating it or could solve it?
    I’ve tried all the standard fixes like restarting, creating a new subarea layer and copying across the polygons etc.

    Matt Scorah


    Could you please send an email to enquiries@dev7.preflight.com.au with a copy of the files so we can debug this? I’m not sure what would be causing this from your description.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.