Home Forums ARR2016 and Monte Carlo Pre-burst application

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1379

    Question 1:
    Could you provide some advice regarding entering manual pre-burst depths and temporal patterns please.

    I have read the v6.40 release notes and tried to follow the recommendations. For pre-burst depths the instructions state to use a percentage but the ARR2016 defaults appear to be fractions which I assume is correct. I also tried to include a 4.5 hour temporal pattern by copying the default patterns and including 4.5 hour ensuring all 60 increments were completed.

    When I run MCA the burst column is zero for most of the simulations.

    Question 2:
    The preburst depths in the MCA outputs appear to be slightly different to my own calculations. An example is below:
    Div Run ARI Depth TPat Pb I.L. IL_F LR_F Peak 01 Peak 02 Peak 03
    63 50 100.3 175.0 24 35.56 0.45 1.00 1.00 108.70 98.79 295.52

    For example, the ‘Depth’ value for a 1% AEP run is 175mm (down from 191mm after ARF). The 1% AEP preburst factor for this duration is 0.222 in the ARR2016 defaults which should provide a preburst depth of 38.85 mm.

    I have tried to replicate the above run using a single deterministic storm with the same temporal pattern and IL factor and the peak flows are slightly different to the MCA results. Any ideas?


    Brett Stinton


    Hi There!

    I also have a problem with pre-burst application in version 6.41.

    I wish to incorporate the ARR data hub pre-burst depths and so I tick the box ‘Use ARR data hub pre-burst depths’.

    Nothing happens so I click on the ‘Edit Pre-burst depths’ button and then the values do appear in a new window as percentages from my data Output file from the ARR. That’s good, but when I click OK nothing appears in the cells in the original window.

    Thinking that it might still be ok with ‘Use ARR data hub pre-burst depths’ ticked, I press OK and return to the Design Rainfall Specification Window. I then press OK but then I cannot proceed because two error messages pop up saying ‘Pre-burst temporal pattern not available for 18 hour duration’ and ‘Pre-burst temporal pattern not available for 30 hour duration’

    I have checked my datahub output file and it does have preburst depths for 18 hours but admittedly no 30 hour depths. Interestingly, if I just wished to ‘Use default pre-burst patterns’, there are no depths for 18 and 30 hours.

    Am I missing something, or using this function incorrectly? Or has anyone experienced a similar issue? I would appreciate any help or insight!



Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.